Mission and Overview
NVD is the U.S. government repository of standards based vulnerability management data. This data enables automation of vulnerability management, security measurement, and compliance (e.g. FISMA).
Resource Status
NVD contains:

Last updated: 10/21/2014 11:05:53 AM

CVE Publication rate: 54.33

Email List

NVD provides four mailing lists to the public. For information and subscription instructions please visit NVD Mailing Lists

Workload Index
Vulnerability Workload Index: 14.93
About Us
NVD is a product of the NIST Computer Security Division and is sponsored by the Department of Homeland Security's National Cyber Security Division. It supports the U.S. government multi-agency (OSD, DHS, NSA, DISA, and NIST) Information Security Automation Program. It is the U.S. government content repository for the Security Content Automation Protocol (SCAP).

National Cyber Awareness System

Vulnerability Summary for CVE-2010-4572

Original release date: 01/28/2011
Last revised: 10/25/2011
Source: US-CERT/NIST

Overview

CRLF injection vulnerability in chart.cgi in Bugzilla before 3.2.10, 3.4.x before 3.4.10, 3.6.x before 3.6.4, and 4.0.x before 4.0rc2 allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks via the query string, a different vulnerability than CVE-2010-2761 and CVE-2010-4411.

Impact

CVSS Severity (version 2.0):
CVSS v2 Base Score: 4.3 (MEDIUM) (AV:N/AC:M/Au:N/C:N/I:P/A:N) (legend)
Impact Subscore: 2.9
Exploitability Subscore: 8.6
CVSS Version 2 Metrics:
Access Vector: Network exploitable; Victim must voluntarily interact with attack mechanism
Access Complexity: Medium
Authentication: Not required to exploit
Impact Type: Allows unauthorized modification

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

External Source: OSVDB
Name: 70703
External Source: FEDORA
Name: FEDORA-2011-0755
External Source: VUPEN
Name: ADV-2011-0271
Type: Advisory
External Source: BID
Name: 45982
External Source: FEDORA
Name: FEDORA-2011-0741
External Source: SECUNIA
Name: 43033
Type: Advisory
External Source: SECUNIA
Name: 43165
Type: Advisory
External Source: CONFIRM
Name: https://bugzilla.mozilla.org/show_bug.cgi?id=621572
Type: Patch Information
External Source: VUPEN
Name: ADV-2011-0207
Type: Advisory
External Source: DEBIAN
Name: DSA-2322
External Source: XF
Name: bugzilla-chartcgi-response-splitting(65440)
External Source: CONFIRM
Name: http://www.bugzilla.org/security/3.2.9/
Type: Advisory

Vulnerable software and versions

Skip Navigation Links.
Collapse Configuration 1Configuration 1
Collapse OROR
* cpe:/a:mozilla:bugzilla:3.2.5
* cpe:/a:mozilla:bugzilla:3.2:rc1
* cpe:/a:mozilla:bugzilla:3.2.4
* cpe:/a:mozilla:bugzilla:3.2:rc2
* cpe:/a:mozilla:bugzilla:3.2.2
* cpe:/a:mozilla:bugzilla:3.2.7
* cpe:/a:mozilla:bugzilla:3.2
* cpe:/a:mozilla:bugzilla:3.2.1
* cpe:/a:mozilla:bugzilla:3.2.6
* cpe:/a:mozilla:bugzilla:3.4.4
* cpe:/a:mozilla:bugzilla:3.4.2
* cpe:/a:mozilla:bugzilla:3.4.3
* cpe:/a:mozilla:bugzilla:3.4.6
* cpe:/a:mozilla:bugzilla:3.4.5
* cpe:/a:mozilla:bugzilla:3.4.7
* cpe:/a:mozilla:bugzilla:3.4.1
* cpe:/a:mozilla:bugzilla:3.4.8
* cpe:/a:mozilla:bugzilla:3.6.1
* cpe:/a:mozilla:bugzilla:3.6.2
* cpe:/a:mozilla:bugzilla:3.6.0
* cpe:/a:mozilla:bugzilla:4.0
* cpe:/a:mozilla:bugzilla:2.18.6%2b
* cpe:/a:mozilla:bugzilla:2.20.7
* cpe:/a:mozilla:bugzilla:2.22.7
* cpe:/a:mozilla:bugzilla:2.16:rc2
* cpe:/a:mozilla:bugzilla:2.2
* cpe:/a:mozilla:bugzilla:2.0
* cpe:/a:mozilla:bugzilla:2.19
* cpe:/a:mozilla:bugzilla:2.19.1
* cpe:/a:mozilla:bugzilla:2.18.4
* cpe:/a:mozilla:bugzilla:2.18.5
* cpe:/a:mozilla:bugzilla:2.20
* cpe:/a:mozilla:bugzilla:2.20:rc1
* cpe:/a:mozilla:bugzilla:2.19.2
* cpe:/a:mozilla:bugzilla:2.19.3
* cpe:/a:mozilla:bugzilla:2.20.2
* cpe:/a:mozilla:bugzilla:2.20.3
* cpe:/a:mozilla:bugzilla:2.20:rc2
* cpe:/a:mozilla:bugzilla:2.20.1
* cpe:/a:mozilla:bugzilla:2.21.2
* cpe:/a:mozilla:bugzilla:2.22
* cpe:/a:mozilla:bugzilla:2.21
* cpe:/a:mozilla:bugzilla:2.21.1
* cpe:/a:mozilla:bugzilla:2.23.1
* cpe:/a:mozilla:bugzilla:2.23
* cpe:/a:mozilla:bugzilla:2.22.1
* cpe:/a:mozilla:bugzilla:2.22:rc1
* cpe:/a:mozilla:bugzilla:2.6
* cpe:/a:mozilla:bugzilla:2.4
* cpe:/a:mozilla:bugzilla:2.23.3
* cpe:/a:mozilla:bugzilla:2.23.2
* cpe:/a:mozilla:bugzilla:2.9
* cpe:/a:mozilla:bugzilla:2.8
* cpe:/a:mozilla:bugzilla:2.17.2
* cpe:/a:mozilla:bugzilla:2.16.5
* cpe:/a:mozilla:bugzilla:2.18.6
* cpe:/a:mozilla:bugzilla:2.16.4
* cpe:/a:mozilla:bugzilla:2.16.7
* cpe:/a:mozilla:bugzilla:2.16.6
* cpe:/a:mozilla:bugzilla:2.16.11
* cpe:/a:mozilla:bugzilla:2.16.10
* cpe:/a:mozilla:bugzilla:2.16.3
* cpe:/a:mozilla:bugzilla:2.16.2
* cpe:/a:mozilla:bugzilla:2.16
* cpe:/a:mozilla:bugzilla:2.14.5
* cpe:/a:mozilla:bugzilla:2.16.1
* cpe:/a:mozilla:bugzilla:2.16:rc1
* cpe:/a:mozilla:bugzilla:2.14.2
* cpe:/a:mozilla:bugzilla:2.23.4
* cpe:/a:mozilla:bugzilla:2.14.1
* cpe:/a:mozilla:bugzilla:2.14.4
* cpe:/a:mozilla:bugzilla:2.14.3
* cpe:/a:mozilla:bugzilla:2.18:rc3
* cpe:/a:mozilla:bugzilla:2.18.1
* cpe:/a:mozilla:bugzilla:2.18.2
* cpe:/a:mozilla:bugzilla:2.18.3
* cpe:/a:mozilla:bugzilla:2.16_rc2
* cpe:/a:mozilla:bugzilla:2.17.7
* cpe:/a:mozilla:bugzilla:2.18
* cpe:/a:mozilla:bugzilla:2.18:rc1
* cpe:/a:mozilla:bugzilla:2.18:rc2
* cpe:/a:mozilla:bugzilla:2.17.3
* cpe:/a:mozilla:bugzilla:2.17.4
* cpe:/a:mozilla:bugzilla:2.22.4
* cpe:/a:mozilla:bugzilla:2.17.5
* cpe:/a:mozilla:bugzilla:2.22.3
* cpe:/a:mozilla:bugzilla:2.17.6
* cpe:/a:mozilla:bugzilla:2.20.6
* cpe:/a:mozilla:bugzilla:2.16.8
* cpe:/a:mozilla:bugzilla:2.20.5
* cpe:/a:mozilla:bugzilla:2.18.9
* cpe:/a:mozilla:bugzilla:2.16.9
* cpe:/a:mozilla:bugzilla:2.18.8
* cpe:/a:mozilla:bugzilla:2.17
* cpe:/a:mozilla:bugzilla:2.18.7
* cpe:/a:mozilla:bugzilla:2.17.1
* cpe:/a:mozilla:bugzilla:2.22.2
* cpe:/a:mozilla:bugzilla:2.22.6
* cpe:/a:mozilla:bugzilla:2.22.5
* cpe:/a:mozilla:bugzilla:2.12
* cpe:/a:mozilla:bugzilla:2.14
* cpe:/a:mozilla:bugzilla:2.10
* cpe:/a:mozilla:bugzilla:2.20.4
* cpe:/a:mozilla:bugzilla:3.2.3
* cpe:/a:mozilla:bugzilla:3.2.9 and previous versions
* cpe:/a:mozilla:bugzilla:3.2.8
* cpe:/a:mozilla:bugzilla:3.4.9
* cpe:/a:mozilla:bugzilla:3.6.3
* cpe:/a:mozilla:bugzilla:4.0:rc1
* Denotes Vulnerable Software
Changes related to vulnerability configurations

Technical Details

Vulnerability Type (View All)