National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CPE Summary

CPE Names

Version 2.3: cpe:2.3:a:adobe:flash_player:10.1.106.17:*:*:*:*:*:*:*

Version 2.2: cpe:/a:adobe:flash_player:10.1.106.17

Read information about CPE Name encoding

CPE Name Components Select a component to search for similar CPEs

Part:
a
Vendor:
adobe
Product:
flash_player
Version:
10.1.106.17
Update:
Edition:
Language:
Software Edition:
Target Software:
Target Hardware:
Other:

Quick Info

Created On:
06/11/2012
Last Modified On:
06/29/2012

Metadata

Titles:

Text Locale
Adobe Flash Player 10.1.106.17 en_US

CPE Usage

View Vulnerabilities