National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CPE Summary

CPE Names

Version 2.3: cpe:2.3:a:ruby-lang:ruby:1.9.3:p125:*:*:*:*:*:*

Version 2.2: cpe:/a:ruby-lang:ruby:1.9.3:p125

Read information about CPE Name encoding

CPE Name Components Select a component to search for similar CPEs

Part:
a
Vendor:
ruby-lang
Product:
ruby
Version:
1.9.3
Update:
p125
Edition:
Language:
Software Edition:
Target Software:
Target Hardware:
Other:

Quick Info

Created On:
11/28/2012
Last Modified On:
11/28/2012

Metadata

Titles:

Text Locale
ruby-lang Ruby 1.9.3-p125 en_US

CPE Usage

View Vulnerabilities