National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CPE Summary

CPE Names

Version 2.3: cpe:2.3:a:foxitsoftware:foxit_advanced_pdf_editor:3.04:*:*:*:*:*:*:*

Version 2.2: cpe:/a:foxitsoftware:foxit_advanced_pdf_editor:3.04

Read information about CPE Name encoding

CPE Name Components Select a component to search for similar CPEs

Part:
a
Vendor:
foxitsoftware
Product:
foxit_advanced_pdf_editor
Version:
3.04
Update:
Edition:
Language:
Software Edition:
Target Software:
Target Hardware:
Other:

Quick Info

Created On:
01/30/2013
Last Modified On:
02/07/2013

Metadata

Titles:

Text Locale
Foxitsoftware Foxit Advanced PDF Editor 3.04 en_US

CPE Usage

View Vulnerabilities