National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CPE Summary

CPE Names

Version 2.3: cpe:2.3:a:rubyonrails:ruby_on_rails:4.2.3:rc1:*:*:*:*:*:*

Version 2.2: cpe:/a:rubyonrails:ruby_on_rails:4.2.3:rc1

Read information about CPE Name encoding

CPE Name Components Select a component to search for similar CPEs

Part:
a
Vendor:
rubyonrails
Product:
ruby_on_rails
Version:
4.2.3
Update:
rc1
Edition:
Language:
Software Edition:
Target Software:
Target Hardware:
Other:

Quick Info

Created On:
03/03/2016
Last Modified On:
08/08/2019
Deprecated On:
Deprecated On:
08/08/2019

Metadata

Titles:

Text Locale
Ruby on Rails 4.2.3 Release Candidate 1 en_US

References:

Type Description URL
Vendor Vendor website http://rubyonrails.org/

CPE Usage

View Vulnerabilities