National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CPE Summary

CPE Names

Version 2.3: cpe:2.3:a:adobe:flash_player:24.0.0.186:*:*:*:*:edge:*:*

Version 2.2: cpe:/a:adobe:flash_player:24.0.0.186::~~~edge~~

Read information about CPE Name encoding

CPE Name Components Select a component to search for similar CPEs

Part:
a
Vendor:
adobe
Product:
flash_player
Version:
24.0.0.186
Update:
Edition:
Language:
Software Edition:
Target Software:
edge
Target Hardware:
Other:

Quick Info

Created On:
01/11/2017
Last Modified On:
01/11/2017

Metadata

Titles:

Text Locale
Adobe Flash Player 24.0.0.186 for Edge en_US

References:

Type Description URL
Advisory https://helpx.adobe.com/security/products/flash-player/apsb17-02.html
Vendor https://www.adobe.com/

CPE Usage

View Vulnerabilities