National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CPE Summary

CPE Names

Version 2.3: cpe:2.3:a:adobe:acrobat_reader_dc:15.008.20082:*:*:*:continuous:*:*:*

Version 2.2: cpe:/a:adobe:acrobat_reader_dc:15.008.20082::~~continuous~~~

Read information about CPE Name encoding

This CPE has deprecated the following CPE(s):
    cpe:2.3:a:adobe:acrobat_reader_dc:2015.008.20082:*:*:*:continuous:*:*:*

CPE Name Components Select a component to search for similar CPEs

Part:
a
Vendor:
adobe
Product:
acrobat_reader_dc
Version:
15.008.20082
Update:
Edition:
Language:
Software Edition:
continuous
Target Software:
Target Hardware:
Other:

Quick Info

Created On:
12/14/2017
Last Modified On:
12/14/2017

Metadata

Titles:

Text Locale
Adobe Acrobat Reader DC 15.008.20082 Continuous Edition en_US

References:

Type Description URL
Vendor Vendor website http://www.adobe.com/
Version http://www.adobe.com/devnet-docs/acrobatetk/tools/ReleaseNotes/index.html

CPE Usage

View Vulnerabilities