National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CPE Summary

CPE Names

Version 2.3: cpe:2.3:a:adobe:acrobat:17.011.30065:*:*:*:classic:*:*:*

Version 2.2: cpe:/a:adobe:acrobat:17.011.30065::~~classic~~~

Read information about CPE Name encoding

CPE Name Components Select a component to search for similar CPEs

Part:
a
Vendor:
adobe
Product:
acrobat
Version:
17.011.30065
Update:
Edition:
Language:
Software Edition:
classic
Target Software:
Target Hardware:
Other:

Quick Info

Created On:
10/29/2018
Last Modified On:
08/21/2019
Deprecated On:
Deprecated On:
08/21/2019

Metadata

Titles:

Text Locale
Adobe Acrobat 17.011.30065 Classic Edition en_US

References:

Type Description URL
Product Vendor website https://acrobat.adobe.com/us/en/acrobat.html
Change Log https://www.adobe.com/devnet-docs/acrobatetk/tools/ReleaseNotes/index.html

CPE Usage

View Vulnerabilities