National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CPE Summary

CPE Names

Version 2.3: cpe:2.3:a:rubyonrails:rails:2.3.6:*:*:*:*:*:*:*

Version 2.2: cpe:/a:rubyonrails:rails:2.3.6

Read information about CPE Name encoding

CPE Name Components Select a component to search for similar CPEs

Part:
a
Vendor:
rubyonrails
Product:
rails
Version:
2.3.6
Update:
Edition:
Language:
Software Edition:
Target Software:
Target Hardware:
Other:

Quick Info

Created On:
05/07/2019
Last Modified On:
05/07/2019

Metadata

Titles:

Text Locale
Ruby on Rails Rails 2.3.6 en_US

References:

Type Description URL
Version https://github.com/rails/rails
Vendor https://rubyonrails.org/

CPE Usage

View Vulnerabilities