National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CPE Summary

CPE Names

Version 2.3: cpe:2.3:a:adobe:flash_player:18.0.0.204:*:*:*:*:chrome:*:*

Version 2.2: cpe:/a:adobe:flash_player:18.0.0.204::~~~chrome~~

Read information about CPE Name encoding

CPE Name Components Select a component to search for similar CPEs

Part:
a
Vendor:
adobe
Product:
flash_player
Version:
18.0.0.204
Update:
Edition:
Language:
Software Edition:
Target Software:
chrome
Target Hardware:
Other:

Quick Info

Created On:
08/26/2019
Last Modified On:
08/26/2019

Metadata

Titles:

Text Locale
Adobe Flash Player 18.0.0.204 for Chrome en_US

References:

Type Description URL
Advisory https://helpx.adobe.com/security/products/flash-player/apsb15-18.html

CPE Usage

View Vulnerabilities