National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CPE Summary

CPE Names

Version 2.3: cpe:2.3:a:ibm:websphere_application_server:18.0.0.4:*:*:*:liberty:*:*:*

Version 2.2: cpe:/a:ibm:websphere_application_server:18.0.0.4::~~liberty~~~

Read information about CPE Name encoding

CPE Name Components Select a component to search for similar CPEs

Part:
a
Vendor:
ibm
Product:
websphere_application_server
Version:
18.0.0.4
Update:
Edition:
Language:
Software Edition:
liberty
Target Software:
Target Hardware:
Other:

Quick Info

Created On:
10/23/2019
Last Modified On:
10/23/2019

Metadata

Titles:

Text Locale
IBM Websphere Application Server 18.0.0.4 Liberty Edition en_US

References:

Type Description URL
Version https://www.ibm.com/support/pages/fix-list-ibm-websphere-application-server-liberty-continuous-delivery
Advisory https://www.ibm.com/support/pages/node/960171

CPE Usage

View Vulnerabilities