National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CPE Summary

CPE Names

Version 2.3: cpe:2.3:o:alpinelinux:alpine_linux:2.4.8:*:*:*:*:*:*:*

Version 2.2: cpe:/o:alpinelinux:alpine_linux:2.4.8

Read information about CPE Name encoding

This CPE has deprecated the following CPE(s):
    cpe:2.3:a:alpinelinux:alpine_linux:2.4.8:*:*:*:*:*:*:*

CPE Name Components Select a component to search for similar CPEs

Part:
o
Vendor:
alpinelinux
Product:
alpine_linux
Version:
2.4.8
Update:
Edition:
Language:
Software Edition:
Target Software:
Target Hardware:
Other:

Quick Info

Created On:
03/18/2020
Last Modified On:
03/18/2020

Metadata

Titles:

Text Locale
Alpine Linux 2.4.8 en_US

References:

Type Description URL
Version http://dl-cdn.alpinelinux.org/alpine/
Vendor https://alpinelinux.org/
Version https://git.alpinelinux.org/apk-tools/refs/

CPE Usage

View Vulnerabilities