National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CPE Summary

CPE Names

Version 2.3: cpe:2.3:a:adobe:flash_player:9.0.31:*:*:*:*:*:*:*

Version 2.2: cpe:/a:adobe:flash_player:9.0.31

Read information about CPE Name encoding

CPE Name Components Select a component to search for similar CPEs

Part:
a
Vendor:
adobe
Product:
flash_player
Version:
9.0.31
Update:
Edition:
Language:
Software Edition:
Target Software:
Target Hardware:
Other:

Quick Info

Created On:
01/07/2008
Last Modified On:
03/05/2009

Metadata

Titles:

Text Locale
アドビシステムズ フラッシュプレーヤー 9.0.31 ja_JP
Adobe Flash Player 9.0.31 en_US

CPE Usage

View Vulnerabilities