National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CPE Summary

CPE Names

Version 2.3: cpe:2.3:a:adobe:flash_player_for_linux:9.0.115.0:*:*:*:*:*:*:*

Version 2.2: cpe:/a:adobe:flash_player_for_linux:9.0.115.0

Read information about CPE Name encoding

This CPE has deprecated the following CPE(s):
    cpe:2.3:a:adobe:flash_playe_for_linux:9.0.115.0:*:*:*:*:*:*:*

CPE Name Components Select a component to search for similar CPEs

Part:
a
Vendor:
adobe
Product:
flash_player_for_linux
Version:
9.0.115.0
Update:
Edition:
Language:
Software Edition:
Target Software:
Target Hardware:
Other:

Quick Info

Created On:
03/05/2009
Last Modified On:
03/05/2009

Metadata

Titles:

Text Locale
Adobe Flash Player 9.0.115.0 Linux en_US

CPE Usage

View Vulnerabilities