National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:adobe:acrobat:*:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 195 matching records.
Displaying matches 181 through 195.
Vendor
Product
Version
Update
Edition
Language
adobe
acrobat
17.011.30079

Vendor: adobe Product: acrobat Version: 17.011.30079
adobe
acrobat
17.011.30080

Vendor: adobe Product: acrobat Version: 17.011.30080
adobe
acrobat
17.011.30096

Vendor: adobe Product: acrobat Version: 17.011.30096
adobe
acrobat
17.011.30099

Vendor: adobe Product: acrobat Version: 17.011.30099
adobe
acrobat
17.011.30102

Vendor: adobe Product: acrobat Version: 17.011.30102
adobe
acrobat
17.011.30105

Vendor: adobe Product: acrobat Version: 17.011.30105
adobe
acrobat
17.011.30106

Vendor: adobe Product: acrobat Version: 17.011.30106
adobe
acrobat
17.011.30110

Vendor: adobe Product: acrobat Version: 17.011.30110
adobe
acrobat
17.011.30113

Vendor: adobe Product: acrobat Version: 17.011.30113
adobe
acrobat
17.011.30120

Vendor: adobe Product: acrobat Version: 17.011.30120
adobe
acrobat
17.011.30127

Vendor: adobe Product: acrobat Version: 17.011.30127
adobe
acrobat
17.011.30138

Vendor: adobe Product: acrobat Version: 17.011.30138
adobe
acrobat
17.011.30140

Vendor: adobe Product: acrobat Version: 17.011.30140
adobe
acrobat
17.011.30142

Vendor: adobe Product: acrobat Version: 17.011.30142
adobe
acrobat
17.011.30143

Vendor: adobe Product: acrobat Version: 17.011.30143