National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:adobe:acrobat:*:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 201 matching records.
Displaying matches 41 through 60.
Vendor
Product
Version
Update
Edition
Language
adobe
acrobat
11.0.19

Vendor: adobe Product: acrobat Version: 11.0.19
adobe
acrobat
11.0.2

Vendor: adobe Product: acrobat Version: 11.0.2
adobe
acrobat
11.0.20

Vendor: adobe Product: acrobat Version: 11.0.20
adobe
acrobat
11.0.21

Vendor: adobe Product: acrobat Version: 11.0.21
adobe
acrobat
11.0.22

Vendor: adobe Product: acrobat Version: 11.0.22
adobe
acrobat
11.0.23

Vendor: adobe Product: acrobat Version: 11.0.23
adobe
acrobat
11.0.3

Vendor: adobe Product: acrobat Version: 11.0.3
adobe
acrobat
11.0.4

Vendor: adobe Product: acrobat Version: 11.0.4
adobe
acrobat
11.0.5

Vendor: adobe Product: acrobat Version: 11.0.5
adobe
acrobat
11.0.5
-

Vendor: adobe Product: acrobat Version: 11.0.5
Update: -
adobe
acrobat
11.0.6

Vendor: adobe Product: acrobat Version: 11.0.6
adobe
acrobat
11.0.7

Vendor: adobe Product: acrobat Version: 11.0.7
adobe
acrobat
11.0.8

Vendor: adobe Product: acrobat Version: 11.0.8
adobe
acrobat
11.0.9

Vendor: adobe Product: acrobat Version: 11.0.9
adobe
acrobat
17.000.0000

Vendor: adobe Product: acrobat Version: 17.000.0000
adobe
acrobat
17.008.30051

Vendor: adobe Product: acrobat Version: 17.008.30051
adobe
acrobat
17.011.30056

Vendor: adobe Product: acrobat Version: 17.011.30056
adobe
acrobat
17.011.30059

Vendor: adobe Product: acrobat Version: 17.011.30059
adobe
acrobat
17.011.30059

Vendor: adobe Product: acrobat Version: 17.011.30059
adobe
acrobat
17.011.30065

Vendor: adobe Product: acrobat Version: 17.011.30065