National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:adobe:acrobat:*:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 201 matching records.
Displaying matches 81 through 100.
Vendor
Product
Version
Update
Edition
Language
adobe
acrobat
9.1.1

Vendor: adobe Product: acrobat Version: 9.1.1
adobe
acrobat
9.1.1
-

Vendor: adobe Product: acrobat Version: 9.1.1
Update: -
adobe
acrobat
9.1.2

Vendor: adobe Product: acrobat Version: 9.1.2
adobe
acrobat
9.1.3

Vendor: adobe Product: acrobat Version: 9.1.3
adobe
acrobat
9.1.3
-

Vendor: adobe Product: acrobat Version: 9.1.3
Update: -
adobe
acrobat
9.2

Vendor: adobe Product: acrobat Version: 9.2
adobe
acrobat
9.2
-

Vendor: adobe Product: acrobat Version: 9.2
Update: -
adobe
acrobat
9.3

Vendor: adobe Product: acrobat Version: 9.3
adobe
acrobat
9.3
-

pro

Vendor: adobe Product: acrobat Version: 9.3
Update: - Edition: pro
adobe
acrobat
9.3.1

Vendor: adobe Product: acrobat Version: 9.3.1
adobe
acrobat
9.3.1
-

Vendor: adobe Product: acrobat Version: 9.3.1
Update: -
adobe
acrobat
9.3.2

Vendor: adobe Product: acrobat Version: 9.3.2
adobe
acrobat
9.3.2
-

Vendor: adobe Product: acrobat Version: 9.3.2
Update: -
adobe
acrobat
9.3.3

Vendor: adobe Product: acrobat Version: 9.3.3
adobe
acrobat
9.3.4

Vendor: adobe Product: acrobat Version: 9.3.4
adobe
acrobat
9.3.4
-

Vendor: adobe Product: acrobat Version: 9.3.4
Update: -
adobe
acrobat
9.4

Vendor: adobe Product: acrobat Version: 9.4
adobe
acrobat
9.4.1

Vendor: adobe Product: acrobat Version: 9.4.1
adobe
acrobat
9.4.1
-

Vendor: adobe Product: acrobat Version: 9.4.1
Update: -
adobe
acrobat
9.4.2

Vendor: adobe Product: acrobat Version: 9.4.2