National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:adobe:acrobat_reader:*:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.2
There are 160 matching records.
Displaying matches 61 through 80.
Vendor
Product
Version
Update
Edition
Language
adobe
acrobat_reader
9.3.3

Vendor: adobe Product: acrobat_reader Version: 9.3.3
adobe
acrobat_reader
9.3.4

Vendor: adobe Product: acrobat_reader Version: 9.3.4
adobe
acrobat_reader
9.4

Vendor: adobe Product: acrobat_reader Version: 9.4
adobe
acrobat_reader
9.4.1

Vendor: adobe Product: acrobat_reader Version: 9.4.1
adobe
acrobat_reader
9.4.2

Vendor: adobe Product: acrobat_reader Version: 9.4.2
adobe
acrobat_reader
9.4.3

Vendor: adobe Product: acrobat_reader Version: 9.4.3
adobe
acrobat_reader
9.4.4

Vendor: adobe Product: acrobat_reader Version: 9.4.4
adobe
acrobat_reader
9.4.5

Vendor: adobe Product: acrobat_reader Version: 9.4.5
adobe
acrobat_reader
9.4.6

Vendor: adobe Product: acrobat_reader Version: 9.4.6
adobe
acrobat_reader
9.4.7

Vendor: adobe Product: acrobat_reader Version: 9.4.7
adobe
acrobat_reader
9.5

Vendor: adobe Product: acrobat_reader Version: 9.5
adobe
acrobat_reader
9.5.1

Vendor: adobe Product: acrobat_reader Version: 9.5.1
adobe
acrobat_reader
9.5.2

Vendor: adobe Product: acrobat_reader Version: 9.5.2
adobe
acrobat_reader
9.5.3

Vendor: adobe Product: acrobat_reader Version: 9.5.3
adobe
acrobat_reader
9.5.4

Vendor: adobe Product: acrobat_reader Version: 9.5.4
adobe
acrobat_reader
9.5.5

Vendor: adobe Product: acrobat_reader Version: 9.5.5
adobe
acrobat_reader
10.0

Vendor: adobe Product: acrobat_reader Version: 10.0
adobe
acrobat_reader
10.0.1

Vendor: adobe Product: acrobat_reader Version: 10.0.1
adobe
acrobat_reader
10.0.2

Vendor: adobe Product: acrobat_reader Version: 10.0.2
adobe
acrobat_reader
10.0.3

Vendor: adobe Product: acrobat_reader Version: 10.0.3