National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:adobe:bridge:*:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 7 matching records.
Vendor
Product
Version
Update
Edition
Language
adobe
bridge
-

Vendor: adobe Product: bridge Version: -
adobe
bridge
1.0.0

Vendor: adobe Product: bridge Version: 1.0.0
adobe
bridge
1.0.3

Vendor: adobe Product: bridge Version: 1.0.3
adobe
bridge
1.0.4

Vendor: adobe Product: bridge Version: 1.0.4
adobe
bridge
2.0

Vendor: adobe Product: bridge Version: 2.0
adobe
bridge
2.1

Vendor: adobe Product: bridge Version: 2.1
adobe
bridge
3.0

Vendor: adobe Product: bridge Version: 3.0