National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:adobe:flash_player:*:*:*:*:*:chrome:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 12 matching records.
Vendor
Product
Version
Update
Edition
Language
adobe
flash_player
19.0.0.245

Vendor: adobe Product: flash_player Version: 19.0.0.245
adobe
flash_player
20.0.0.306

Vendor: adobe Product: flash_player Version: 20.0.0.306
adobe
flash_player
21.0.0.97

Vendor: adobe Product: flash_player Version: 21.0.0.97
adobe
flash_player
21.0.0.242

Vendor: adobe Product: flash_player Version: 21.0.0.242
adobe
flash_player
22.0.0.192

Vendor: adobe Product: flash_player Version: 22.0.0.192
adobe
flash_player
22.0.0.211

Vendor: adobe Product: flash_player Version: 22.0.0.211
adobe
flash_player
23.0.0.185

Vendor: adobe Product: flash_player Version: 23.0.0.185
adobe
flash_player
23.0.0.207

Vendor: adobe Product: flash_player Version: 23.0.0.207
adobe
flash_player
24.0.0.186

Vendor: adobe Product: flash_player Version: 24.0.0.186
adobe
flash_player
24.0.0.194

Vendor: adobe Product: flash_player Version: 24.0.0.194
adobe
flash_player
24.0.0.221

Vendor: adobe Product: flash_player Version: 24.0.0.221
adobe
flash_player
26.0.0.137

Vendor: adobe Product: flash_player Version: 26.0.0.137