National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:adobe:flash_player:*:*:*:*:esr:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 6 matching records.
Vendor
Product
Version
Update
Edition
Language
adobe
flash_player
18.0.0.261

Vendor: adobe Product: flash_player Version: 18.0.0.261
adobe
flash_player
18.0.0.333

Vendor: adobe Product: flash_player Version: 18.0.0.333
adobe
flash_player
18.0.0.343

Vendor: adobe Product: flash_player Version: 18.0.0.343
adobe
flash_player
18.0.0.352

Vendor: adobe Product: flash_player Version: 18.0.0.352
adobe
flash_player
18.0.0.360

Vendor: adobe Product: flash_player Version: 18.0.0.360
adobe
flash_player
18.0.0.366

Vendor: adobe Product: flash_player Version: 18.0.0.366