National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:adobe:reader:*:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 5 matching records.
Vendor
Product
Version
Update
Edition
Language
adobe
reader
7

Vendor: adobe Product: reader Version: 7
adobe
reader
8

Vendor: adobe Product: reader Version: 8
adobe
reader
9

Vendor: adobe Product: reader Version: 9
adobe
reader
11.0.15

Vendor: adobe Product: reader Version: 11.0.15
adobe
reader
11.0.16

Vendor: adobe Product: reader Version: 11.0.16