National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:apache:ranger:*:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 11 matching records.
Vendor
Product
Version
Update
Edition
Language
apache
ranger
0.4.0

Vendor: apache Product: ranger Version: 0.4.0
apache
ranger
0.5.0

Vendor: apache Product: ranger Version: 0.5.0
apache
ranger
0.5.1

Vendor: apache Product: ranger Version: 0.5.1
apache
ranger
0.5.2

Vendor: apache Product: ranger Version: 0.5.2
apache
ranger
0.5.3

Vendor: apache Product: ranger Version: 0.5.3
apache
ranger
0.6.0

Vendor: apache Product: ranger Version: 0.6.0
apache
ranger
0.6.1

Vendor: apache Product: ranger Version: 0.6.1
apache
ranger
0.6.2

Vendor: apache Product: ranger Version: 0.6.2
apache
ranger
0.6.3

Vendor: apache Product: ranger Version: 0.6.3
apache
ranger
0.7.1

Vendor: apache Product: ranger Version: 0.7.1
apache
ranger
1.2.0

Vendor: apache Product: ranger Version: 1.2.0