National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:apache:spark:*:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 31 matching records.
Displaying matches 1 through 20.
Vendor
Product
Version
Update
Edition
Language
apache
spark
0.6.2

Vendor: apache Product: spark Version: 0.6.2
apache
spark
0.7.3

Vendor: apache Product: spark Version: 0.7.3
apache
spark
0.8.1

Vendor: apache Product: spark Version: 0.8.1
apache
spark
0.9.2

Vendor: apache Product: spark Version: 0.9.2
apache
spark
1.0.2

Vendor: apache Product: spark Version: 1.0.2
apache
spark
1.1.1

Vendor: apache Product: spark Version: 1.1.1
apache
spark
1.2.1

Vendor: apache Product: spark Version: 1.2.1
apache
spark
1.3.0

Vendor: apache Product: spark Version: 1.3.0
apache
spark
1.3.1

Vendor: apache Product: spark Version: 1.3.1
apache
spark
1.4.0

Vendor: apache Product: spark Version: 1.4.0
apache
spark
1.4.1

Vendor: apache Product: spark Version: 1.4.1
apache
spark
1.5.0

Vendor: apache Product: spark Version: 1.5.0
apache
spark
1.5.1

Vendor: apache Product: spark Version: 1.5.1
apache
spark
1.5.2

Vendor: apache Product: spark Version: 1.5.2
apache
spark
1.6.0

Vendor: apache Product: spark Version: 1.6.0
apache
spark
1.6.1

Vendor: apache Product: spark Version: 1.6.1
apache
spark
1.6.2

Vendor: apache Product: spark Version: 1.6.2
apache
spark
1.6.3

Vendor: apache Product: spark Version: 1.6.3
apache
spark
2.0.0

Vendor: apache Product: spark Version: 2.0.0
apache
spark
2.0.1

Vendor: apache Product: spark Version: 2.0.1