National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:apple:safari:*:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 160 matching records.
Displaying matches 101 through 120.
Vendor
Product
Version
Update
Edition
Language
apple
safari
5.1.5

Vendor: apple Product: safari Version: 5.1.5
apple
safari
5.1.6

Vendor: apple Product: safari Version: 5.1.6
apple
safari
5.1.7

Vendor: apple Product: safari Version: 5.1.7
apple
safari
6.0

Vendor: apple Product: safari Version: 6.0
apple
safari
6.0.1

Vendor: apple Product: safari Version: 6.0.1
apple
safari
6.0.2

Vendor: apple Product: safari Version: 6.0.2
apple
safari
6.0.3

Vendor: apple Product: safari Version: 6.0.3
apple
safari
6.0.4

Vendor: apple Product: safari Version: 6.0.4
apple
safari
6.0.5

Vendor: apple Product: safari Version: 6.0.5
apple
safari
6.1

Vendor: apple Product: safari Version: 6.1
apple
safari
6.1.1

Vendor: apple Product: safari Version: 6.1.1
apple
safari
6.1.2

Vendor: apple Product: safari Version: 6.1.2
apple
safari
6.1.3

Vendor: apple Product: safari Version: 6.1.3
apple
safari
6.1.4

Vendor: apple Product: safari Version: 6.1.4
apple
safari
6.1.5

Vendor: apple Product: safari Version: 6.1.5
apple
safari
6.2.4

Vendor: apple Product: safari Version: 6.2.4
apple
safari
6.2.5

Vendor: apple Product: safari Version: 6.2.5
apple
safari
6.2.6

Vendor: apple Product: safari Version: 6.2.6
apple
safari
6.2.8

Vendor: apple Product: safari Version: 6.2.8
apple
safari
7.0

Vendor: apple Product: safari Version: 7.0