National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:apple:safari:*:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 160 matching records.
Displaying matches 121 through 140.
Vendor
Product
Version
Update
Edition
Language
apple
safari
7.0.1

Vendor: apple Product: safari Version: 7.0.1
apple
safari
7.0.2

Vendor: apple Product: safari Version: 7.0.2
apple
safari
7.0.3

Vendor: apple Product: safari Version: 7.0.3
apple
safari
7.0.4

Vendor: apple Product: safari Version: 7.0.4
apple
safari
7.0.5

Vendor: apple Product: safari Version: 7.0.5
apple
safari
7.1

Vendor: apple Product: safari Version: 7.1
apple
safari
7.1.4

Vendor: apple Product: safari Version: 7.1.4
apple
safari
7.1.5

Vendor: apple Product: safari Version: 7.1.5
apple
safari
7.1.6

Vendor: apple Product: safari Version: 7.1.6
apple
safari
7.1.8

Vendor: apple Product: safari Version: 7.1.8
apple
safari
8.0

Vendor: apple Product: safari Version: 8.0
apple
safari
8.0.4

Vendor: apple Product: safari Version: 8.0.4
apple
safari
8.0.5

Vendor: apple Product: safari Version: 8.0.5
apple
safari
8.0.6

Vendor: apple Product: safari Version: 8.0.6
apple
safari
8.0.8

Vendor: apple Product: safari Version: 8.0.8
apple
safari
9.0.1

Vendor: apple Product: safari Version: 9.0.1
apple
safari
9.0.2

Vendor: apple Product: safari Version: 9.0.2
apple
safari
9.0.3

Vendor: apple Product: safari Version: 9.0.3
apple
safari
9.1

Vendor: apple Product: safari Version: 9.1
apple
safari
9.1.1

Vendor: apple Product: safari Version: 9.1.1