National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:apple:safari:*:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 168 matching records.
Displaying matches 21 through 40.
Vendor
Product
Version
Update
Edition
Language
apple
safari
1.2.3

Vendor: apple Product: safari Version: 1.2.3
apple
safari
1.2.4

Vendor: apple Product: safari Version: 1.2.4
apple
safari
1.2.5

Vendor: apple Product: safari Version: 1.2.5
apple
safari
1.3

Vendor: apple Product: safari Version: 1.3
apple
safari
1.3.0

Vendor: apple Product: safari Version: 1.3.0
apple
safari
1.3.1

Vendor: apple Product: safari Version: 1.3.1
apple
safari
1.3.2

Vendor: apple Product: safari Version: 1.3.2
apple
safari
1.3.2
312.5

Vendor: apple Product: safari Version: 1.3.2
Update: 312.5
apple
safari
1.3.2
312.6

Vendor: apple Product: safari Version: 1.3.2
Update: 312.6
apple
safari
10.0.0

Vendor: apple Product: safari Version: 10.0.0
apple
safari
10.0.1

Vendor: apple Product: safari Version: 10.0.1
apple
safari
10.0.2

Vendor: apple Product: safari Version: 10.0.2
apple
safari
10.0.3

Vendor: apple Product: safari Version: 10.0.3
apple
safari
10.1

Vendor: apple Product: safari Version: 10.1
apple
safari
10.1.1

Vendor: apple Product: safari Version: 10.1.1
apple
safari
10.1.2

Vendor: apple Product: safari Version: 10.1.2
apple
safari
11.0

Vendor: apple Product: safari Version: 11.0
apple
safari
11.0.1

Vendor: apple Product: safari Version: 11.0.1
apple
safari
11.0.2

Vendor: apple Product: safari Version: 11.0.2
apple
safari
11.0.3

Vendor: apple Product: safari Version: 11.0.3