National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:apple:safari:*:-:mac:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 8 matching records.
Vendor
Product
Version
Update
Edition
Language
apple
safari
1.0b1
-

mac

Vendor: apple Product: safari Version: 1.0b1
Update: - Edition: mac
apple
safari
2.0.4
-

mac

Vendor: apple Product: safari Version: 2.0.4
Update: - Edition: mac
apple
safari
3.0.0
-

mac

Vendor: apple Product: safari Version: 3.0.0
Update: - Edition: mac
apple
safari
3.0.1
-

mac

Vendor: apple Product: safari Version: 3.0.1
Update: - Edition: mac
apple
safari
3.0.2
-

mac

Vendor: apple Product: safari Version: 3.0.2
Update: - Edition: mac
apple
safari
3.0.3
-

mac

Vendor: apple Product: safari Version: 3.0.3
Update: - Edition: mac
apple
safari
3.0.4
-

mac

Vendor: apple Product: safari Version: 3.0.4
Update: - Edition: mac
apple
safari
3.1.0
-

mac

Vendor: apple Product: safari Version: 3.1.0
Update: - Edition: mac