National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:apple:swift:*:*:*:*:*:ubuntu:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.2
There are 13 matching records.
Vendor
Product
Version
Update
Edition
Language
apple
swift
2.2

Vendor: apple Product: swift Version: 2.2
apple
swift
2.2.1

Vendor: apple Product: swift Version: 2.2.1
apple
swift
3.0

Vendor: apple Product: swift Version: 3.0
apple
swift
3.0.1

Vendor: apple Product: swift Version: 3.0.1
apple
swift
3.0.2

Vendor: apple Product: swift Version: 3.0.2
apple
swift
3.1

Vendor: apple Product: swift Version: 3.1
apple
swift
3.1.1

Vendor: apple Product: swift Version: 3.1.1
apple
swift
4.0

Vendor: apple Product: swift Version: 4.0
apple
swift
4.0.2

Vendor: apple Product: swift Version: 4.0.2
apple
swift
4.0.3

Vendor: apple Product: swift Version: 4.0.3
apple
swift
4.1

Vendor: apple Product: swift Version: 4.1
apple
swift
4.1.1

Vendor: apple Product: swift Version: 4.1.1
apple
swift
4.1.2

Vendor: apple Product: swift Version: 4.1.2