National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:gnu:glibc:*:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 114 matching records.
Displaying matches 1 through 20.
Vendor
Product
Version
Update
Edition
Language
gnu
glibc
-

Vendor: gnu Product: glibc Version: -
gnu
glibc
0.1

Vendor: gnu Product: glibc Version: 0.1
gnu
glibc
0.4

Vendor: gnu Product: glibc Version: 0.4
gnu
glibc
0.4.1

Vendor: gnu Product: glibc Version: 0.4.1
gnu
glibc
0.5

Vendor: gnu Product: glibc Version: 0.5
gnu
glibc
0.6

Vendor: gnu Product: glibc Version: 0.6
gnu
glibc
1.00

Vendor: gnu Product: glibc Version: 1.00
gnu
glibc
1.01

Vendor: gnu Product: glibc Version: 1.01
gnu
glibc
1.02

Vendor: gnu Product: glibc Version: 1.02
gnu
glibc
1.03

Vendor: gnu Product: glibc Version: 1.03
gnu
glibc
1.04

Vendor: gnu Product: glibc Version: 1.04
gnu
glibc
1.05

Vendor: gnu Product: glibc Version: 1.05
gnu
glibc
1.06

Vendor: gnu Product: glibc Version: 1.06
gnu
glibc
1.06.1

Vendor: gnu Product: glibc Version: 1.06.1
gnu
glibc
1.06.2

Vendor: gnu Product: glibc Version: 1.06.2
gnu
glibc
1.06.3

Vendor: gnu Product: glibc Version: 1.06.3
gnu
glibc
1.06.4

Vendor: gnu Product: glibc Version: 1.06.4
gnu
glibc
1.06.6

Vendor: gnu Product: glibc Version: 1.06.6
gnu
glibc
1.06.7

Vendor: gnu Product: glibc Version: 1.06.7
gnu
glibc
1.06.8

Vendor: gnu Product: glibc Version: 1.06.8