National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:ipswitch:imail:*:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 45 matching records.
Displaying matches 1 through 20.
Vendor
Product
Version
Update
Edition
Language
ipswitch
imail
5.0

Vendor: ipswitch Product: imail Version: 5.0
ipswitch
imail
5.0.5

Vendor: ipswitch Product: imail Version: 5.0.5
ipswitch
imail
5.0.6

Vendor: ipswitch Product: imail Version: 5.0.6
ipswitch
imail
5.0.7

Vendor: ipswitch Product: imail Version: 5.0.7
ipswitch
imail
5.0.8

Vendor: ipswitch Product: imail Version: 5.0.8
ipswitch
imail
6.0

Vendor: ipswitch Product: imail Version: 6.0
ipswitch
imail
6.00

Vendor: ipswitch Product: imail Version: 6.00
ipswitch
imail
6.0.1

Vendor: ipswitch Product: imail Version: 6.0.1
ipswitch
imail
6.0.2

Vendor: ipswitch Product: imail Version: 6.0.2
ipswitch
imail
6.0.3

Vendor: ipswitch Product: imail Version: 6.0.3
ipswitch
imail
6.0.4

Vendor: ipswitch Product: imail Version: 6.0.4
ipswitch
imail
6.0.5

Vendor: ipswitch Product: imail Version: 6.0.5
ipswitch
imail
6.0.6

Vendor: ipswitch Product: imail Version: 6.0.6
ipswitch
imail
6.1

Vendor: ipswitch Product: imail Version: 6.1
ipswitch
imail
6.2

Vendor: ipswitch Product: imail Version: 6.2
ipswitch
imail
6.3

Vendor: ipswitch Product: imail Version: 6.3
ipswitch
imail
6.4

Vendor: ipswitch Product: imail Version: 6.4
ipswitch
imail
6.06

Vendor: ipswitch Product: imail Version: 6.06
ipswitch
imail
7.0.1

Vendor: ipswitch Product: imail Version: 7.0.1
ipswitch
imail
7.0.2

Vendor: ipswitch Product: imail Version: 7.0.2