National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:nodejs:node.js:*:*:*:*:lts:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 77 matching records.
Displaying matches 1 through 20.
Vendor
Product
Version
Update
Edition
Language
nodejs
node.js
4.2.0

Vendor: nodejs Product: node.js Version: 4.2.0
nodejs
node.js
4.2.1

Vendor: nodejs Product: node.js Version: 4.2.1
nodejs
node.js
4.2.2

Vendor: nodejs Product: node.js Version: 4.2.2
nodejs
node.js
4.2.3

Vendor: nodejs Product: node.js Version: 4.2.3
nodejs
node.js
4.2.4

Vendor: nodejs Product: node.js Version: 4.2.4
nodejs
node.js
4.2.5

Vendor: nodejs Product: node.js Version: 4.2.5
nodejs
node.js
4.2.6

Vendor: nodejs Product: node.js Version: 4.2.6
nodejs
node.js
4.3.0

Vendor: nodejs Product: node.js Version: 4.3.0
nodejs
node.js
4.3.1

Vendor: nodejs Product: node.js Version: 4.3.1
nodejs
node.js
4.3.2

Vendor: nodejs Product: node.js Version: 4.3.2
nodejs
node.js
4.4.0

Vendor: nodejs Product: node.js Version: 4.4.0
nodejs
node.js
4.4.1

Vendor: nodejs Product: node.js Version: 4.4.1
nodejs
node.js
4.4.2

Vendor: nodejs Product: node.js Version: 4.4.2
nodejs
node.js
4.4.3

Vendor: nodejs Product: node.js Version: 4.4.3
nodejs
node.js
4.4.4

Vendor: nodejs Product: node.js Version: 4.4.4
nodejs
node.js
4.4.5

Vendor: nodejs Product: node.js Version: 4.4.5
nodejs
node.js
4.4.6

Vendor: nodejs Product: node.js Version: 4.4.6
nodejs
node.js
4.4.7

Vendor: nodejs Product: node.js Version: 4.4.7
nodejs
node.js
4.5.0

Vendor: nodejs Product: node.js Version: 4.5.0
nodejs
node.js
4.6.0

Vendor: nodejs Product: node.js Version: 4.6.0