National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:php:php:*:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.2
There are 1,106 matching records.
Displaying matches 1 through 20.
Vendor
Product
Version
Update
Edition
Language
php
php
-

Vendor: php Product: php Version: -
php
php
0.1

Vendor: php Product: php Version: 0.1
php
php
0.1.1

Vendor: php Product: php Version: 0.1.1
php
php
0.2

Vendor: php Product: php Version: 0.2
php
php
0.2.0

Vendor: php Product: php Version: 0.2.0
php
php
0.2.1

Vendor: php Product: php Version: 0.2.1
php
php
0.2.2

Vendor: php Product: php Version: 0.2.2
php
php
0.2.3

Vendor: php Product: php Version: 0.2.3
php
php
0.2.4

Vendor: php Product: php Version: 0.2.4
php
php
0.3

Vendor: php Product: php Version: 0.3
php
php
0.4

Vendor: php Product: php Version: 0.4
php
php
0.5

Vendor: php Product: php Version: 0.5
php
php
0.5.2

Vendor: php Product: php Version: 0.5.2
php
php
0.5.3

Vendor: php Product: php Version: 0.5.3
php
php
0.6

Vendor: php Product: php Version: 0.6
php
php
0.7

Vendor: php Product: php Version: 0.7
php
php
0.9

Vendor: php Product: php Version: 0.9
php
php
0.9.0

Vendor: php Product: php Version: 0.9.0
php
php
0.9.1

Vendor: php Product: php Version: 0.9.1
php
php
0.9.2

Vendor: php Product: php Version: 0.9.2