National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:postgresql:postgresql:*:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.2
There are 331 matching records.
Displaying matches 41 through 60.
Vendor
Product
Version
Update
Edition
Language
postgresql
postgresql
7.4.8

Vendor: postgresql Product: postgresql Version: 7.4.8
postgresql
postgresql
7.4.9

Vendor: postgresql Product: postgresql Version: 7.4.9
postgresql
postgresql
7.4.10

Vendor: postgresql Product: postgresql Version: 7.4.10
postgresql
postgresql
7.4.11

Vendor: postgresql Product: postgresql Version: 7.4.11
postgresql
postgresql
7.4.12

Vendor: postgresql Product: postgresql Version: 7.4.12
postgresql
postgresql
7.4.13

Vendor: postgresql Product: postgresql Version: 7.4.13
postgresql
postgresql
7.4.14

Vendor: postgresql Product: postgresql Version: 7.4.14
postgresql
postgresql
7.4.15

Vendor: postgresql Product: postgresql Version: 7.4.15
postgresql
postgresql
7.4.16

Vendor: postgresql Product: postgresql Version: 7.4.16
postgresql
postgresql
7.4.17

Vendor: postgresql Product: postgresql Version: 7.4.17
postgresql
postgresql
7.4.18

Vendor: postgresql Product: postgresql Version: 7.4.18
postgresql
postgresql
7.4.19

Vendor: postgresql Product: postgresql Version: 7.4.19
postgresql
postgresql
7.4.20

Vendor: postgresql Product: postgresql Version: 7.4.20
postgresql
postgresql
7.4.21

Vendor: postgresql Product: postgresql Version: 7.4.21
postgresql
postgresql
7.4.22

Vendor: postgresql Product: postgresql Version: 7.4.22
postgresql
postgresql
7.4.23

Vendor: postgresql Product: postgresql Version: 7.4.23
postgresql
postgresql
7.4.24

Vendor: postgresql Product: postgresql Version: 7.4.24
postgresql
postgresql
7.4.25

Vendor: postgresql Product: postgresql Version: 7.4.25
postgresql
postgresql
7.4.26

Vendor: postgresql Product: postgresql Version: 7.4.26
postgresql
postgresql
7.4.27

Vendor: postgresql Product: postgresql Version: 7.4.27