National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:postgresql:postgresql:*:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 397 matching records.
Displaying matches 381 through 397.
Vendor
Product
Version
Update
Edition
Language
postgresql
postgresql
9.6.12

Vendor: postgresql Product: postgresql Version: 9.6.12
postgresql
postgresql
9.6.13

Vendor: postgresql Product: postgresql Version: 9.6.13
postgresql
postgresql
10.0

Vendor: postgresql Product: postgresql Version: 10.0
postgresql
postgresql
10.1

Vendor: postgresql Product: postgresql Version: 10.1
postgresql
postgresql
10.2

Vendor: postgresql Product: postgresql Version: 10.2
postgresql
postgresql
10.3

Vendor: postgresql Product: postgresql Version: 10.3
postgresql
postgresql
10.4

Vendor: postgresql Product: postgresql Version: 10.4
postgresql
postgresql
10.5

Vendor: postgresql Product: postgresql Version: 10.5
postgresql
postgresql
10.6

Vendor: postgresql Product: postgresql Version: 10.6
postgresql
postgresql
10.7

Vendor: postgresql Product: postgresql Version: 10.7
postgresql
postgresql
10.8

Vendor: postgresql Product: postgresql Version: 10.8
postgresql
postgresql
10.9

Vendor: postgresql Product: postgresql Version: 10.9
postgresql
postgresql
11.0

Vendor: postgresql Product: postgresql Version: 11.0
postgresql
postgresql
11.1

Vendor: postgresql Product: postgresql Version: 11.1
postgresql
postgresql
11.2

Vendor: postgresql Product: postgresql Version: 11.2
postgresql
postgresql
11.3

Vendor: postgresql Product: postgresql Version: 11.3
postgresql
postgresql
11.4

Vendor: postgresql Product: postgresql Version: 11.4