National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:postgresql:postgresql:*:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 398 matching records.
Displaying matches 1 through 20.
Vendor
Product
Version
Update
Edition
Language
postgresql
postgresql
-

Vendor: postgresql Product: postgresql Version: -
postgresql
postgresql
-

Vendor: postgresql Product: postgresql Version: -
postgresql
postgresql
-

Vendor: postgresql Product: postgresql Version: -
postgresql
postgresql
1.0

Vendor: postgresql Product: postgresql Version: 1.0
postgresql
postgresql
1.01

Vendor: postgresql Product: postgresql Version: 1.01
postgresql
postgresql
1.02

Vendor: postgresql Product: postgresql Version: 1.02
postgresql
postgresql
1.08

Vendor: postgresql Product: postgresql Version: 1.08
postgresql
postgresql
1.09

Vendor: postgresql Product: postgresql Version: 1.09
postgresql
postgresql
6.0

Vendor: postgresql Product: postgresql Version: 6.0
postgresql
postgresql
6.1

Vendor: postgresql Product: postgresql Version: 6.1
postgresql
postgresql
6.1.1

Vendor: postgresql Product: postgresql Version: 6.1.1
postgresql
postgresql
6.2

Vendor: postgresql Product: postgresql Version: 6.2
postgresql
postgresql
6.2.1

Vendor: postgresql Product: postgresql Version: 6.2.1
postgresql
postgresql
6.3

Vendor: postgresql Product: postgresql Version: 6.3
postgresql
postgresql
6.3.1

Vendor: postgresql Product: postgresql Version: 6.3.1
postgresql
postgresql
6.3.2

Vendor: postgresql Product: postgresql Version: 6.3.2
postgresql
postgresql
6.4

Vendor: postgresql Product: postgresql Version: 6.4
postgresql
postgresql
6.4.1

Vendor: postgresql Product: postgresql Version: 6.4.1
postgresql
postgresql
6.4.2

Vendor: postgresql Product: postgresql Version: 6.4.2
postgresql
postgresql
6.5

Vendor: postgresql Product: postgresql Version: 6.5