National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:putty:putty:*:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.2
There are 28 matching records.
Displaying matches 1 through 20.
Vendor
Product
Version
Update
Edition
Language
putty
putty
-

Vendor: putty Product: putty Version: -
putty
putty
0.45

Vendor: putty Product: putty Version: 0.45
putty
putty
0.46

Vendor: putty Product: putty Version: 0.46
putty
putty
0.47

Vendor: putty Product: putty Version: 0.47
putty
putty
0.48

Vendor: putty Product: putty Version: 0.48
putty
putty
0.49

Vendor: putty Product: putty Version: 0.49
putty
putty
0.50

Vendor: putty Product: putty Version: 0.50
putty
putty
0.51

Vendor: putty Product: putty Version: 0.51
putty
putty
0.52

Vendor: putty Product: putty Version: 0.52
putty
putty
0.53

Vendor: putty Product: putty Version: 0.53
putty
putty
0.53b

Vendor: putty Product: putty Version: 0.53b
putty
putty
0.54

Vendor: putty Product: putty Version: 0.54
putty
putty
0.55

Vendor: putty Product: putty Version: 0.55
putty
putty
0.56

Vendor: putty Product: putty Version: 0.56
putty
putty
0.57

Vendor: putty Product: putty Version: 0.57
putty
putty
0.58

Vendor: putty Product: putty Version: 0.58
putty
putty
0.59

Vendor: putty Product: putty Version: 0.59
putty
putty
0.60

Vendor: putty Product: putty Version: 0.60
putty
putty
0.61

Vendor: putty Product: putty Version: 0.61
putty
putty
0.62

Vendor: putty Product: putty Version: 0.62