National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:ruby-lang:ruby:2.0.0:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 18 matching records.
Vendor
Product
Version
Update
Edition
Language
ruby-lang
ruby
2.0.0

Vendor: ruby-lang Product: ruby Version: 2.0.0
ruby-lang
ruby
2.0.0
p0

Vendor: ruby-lang Product: ruby Version: 2.0.0
Update: p0
ruby-lang
ruby
2.0.0
p195

Vendor: ruby-lang Product: ruby Version: 2.0.0
Update: p195
ruby-lang
ruby
2.0.0
p247

Vendor: ruby-lang Product: ruby Version: 2.0.0
Update: p247
ruby-lang
ruby
2.0.0
p353

Vendor: ruby-lang Product: ruby Version: 2.0.0
Update: p353
ruby-lang
ruby
2.0.0
p451

Vendor: ruby-lang Product: ruby Version: 2.0.0
Update: p451
ruby-lang
ruby
2.0.0
p481

Vendor: ruby-lang Product: ruby Version: 2.0.0
Update: p481
ruby-lang
ruby
2.0.0
p576

Vendor: ruby-lang Product: ruby Version: 2.0.0
Update: p576
ruby-lang
ruby
2.0.0
p594

Vendor: ruby-lang Product: ruby Version: 2.0.0
Update: p594
ruby-lang
ruby
2.0.0
p598

Vendor: ruby-lang Product: ruby Version: 2.0.0
Update: p598
ruby-lang
ruby
2.0.0
p643

Vendor: ruby-lang Product: ruby Version: 2.0.0
Update: p643
ruby-lang
ruby
2.0.0
p645

Vendor: ruby-lang Product: ruby Version: 2.0.0
Update: p645
ruby-lang
ruby
2.0.0
p647

Vendor: ruby-lang Product: ruby Version: 2.0.0
Update: p647
ruby-lang
ruby
2.0.0
p648

Vendor: ruby-lang Product: ruby Version: 2.0.0
Update: p648
ruby-lang
ruby
2.0.0
preview1

Vendor: ruby-lang Product: ruby Version: 2.0.0
Update: preview1
ruby-lang
ruby
2.0.0
preview2

Vendor: ruby-lang Product: ruby Version: 2.0.0
Update: preview2
ruby-lang
ruby
2.0.0
rc1

Vendor: ruby-lang Product: ruby Version: 2.0.0
Update: rc1
ruby-lang
ruby
2.0.0
rc2

Vendor: ruby-lang Product: ruby Version: 2.0.0
Update: rc2