National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:samba:samba:*:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 439 matching records.
Displaying matches 21 through 40.
Vendor
Product
Version
Update
Edition
Language
samba
samba
2.0.2

Vendor: samba Product: samba Version: 2.0.2
samba
samba
2.0.3

Vendor: samba Product: samba Version: 2.0.3
samba
samba
2.0.4

Vendor: samba Product: samba Version: 2.0.4
samba
samba
2.0.5

Vendor: samba Product: samba Version: 2.0.5
samba
samba
2.0.5
a

Vendor: samba Product: samba Version: 2.0.5
Update: a
samba
samba
2.0.5a

Vendor: samba Product: samba Version: 2.0.5a
samba
samba
2.0.6

Vendor: samba Product: samba Version: 2.0.6
samba
samba
2.0.7

Vendor: samba Product: samba Version: 2.0.7
samba
samba
2.0.8

Vendor: samba Product: samba Version: 2.0.8
samba
samba
2.0.9

Vendor: samba Product: samba Version: 2.0.9
samba
samba
2.0.10

Vendor: samba Product: samba Version: 2.0.10
samba
samba
2.2
a

Vendor: samba Product: samba Version: 2.2
Update: a
samba
samba
2.2.0

Vendor: samba Product: samba Version: 2.2.0
samba
samba
2.2.0
a

Vendor: samba Product: samba Version: 2.2.0
Update: a
samba
samba
2.2.0a

Vendor: samba Product: samba Version: 2.2.0a
samba
samba
2.2.1

Vendor: samba Product: samba Version: 2.2.1
samba
samba
2.2.1
a

Vendor: samba Product: samba Version: 2.2.1
Update: a
samba
samba
2.2.1a

Vendor: samba Product: samba Version: 2.2.1a
samba
samba
2.2.2

Vendor: samba Product: samba Version: 2.2.2
samba
samba
2.2.3

Vendor: samba Product: samba Version: 2.2.3