National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:samba:samba:*:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 441 matching records.
Displaying matches 401 through 420.
Vendor
Product
Version
Update
Edition
Language
samba
samba
4.7.11

Vendor: samba Product: samba Version: 4.7.11
samba
samba
4.7.12

Vendor: samba Product: samba Version: 4.7.12
samba
samba
4.8.0

Vendor: samba Product: samba Version: 4.8.0
samba
samba
4.8.0
rc1

Vendor: samba Product: samba Version: 4.8.0
Update: rc1
samba
samba
4.8.0
rc2

Vendor: samba Product: samba Version: 4.8.0
Update: rc2
samba
samba
4.8.0
rc3

Vendor: samba Product: samba Version: 4.8.0
Update: rc3
samba
samba
4.8.0
rc4

Vendor: samba Product: samba Version: 4.8.0
Update: rc4
samba
samba
4.8.1

Vendor: samba Product: samba Version: 4.8.1
samba
samba
4.8.2

Vendor: samba Product: samba Version: 4.8.2
samba
samba
4.8.3

Vendor: samba Product: samba Version: 4.8.3
samba
samba
4.8.4

Vendor: samba Product: samba Version: 4.8.4
samba
samba
4.8.5

Vendor: samba Product: samba Version: 4.8.5
samba
samba
4.8.6

Vendor: samba Product: samba Version: 4.8.6
samba
samba
4.8.7

Vendor: samba Product: samba Version: 4.8.7
samba
samba
4.8.8

Vendor: samba Product: samba Version: 4.8.8
samba
samba
4.8.9

Vendor: samba Product: samba Version: 4.8.9
samba
samba
4.8.10

Vendor: samba Product: samba Version: 4.8.10
samba
samba
4.8.11

Vendor: samba Product: samba Version: 4.8.11
samba
samba
4.8.12

Vendor: samba Product: samba Version: 4.8.12
samba
samba
4.9.0

Vendor: samba Product: samba Version: 4.9.0