National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:sass-lang:libsass:*:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 67 matching records.
Displaying matches 1 through 20.
Vendor
Product
Version
Update
Edition
Language
sass-lang
libsass
1.0

Vendor: sass-lang Product: libsass Version: 1.0
sass-lang
libsass
1.0.1

Vendor: sass-lang Product: libsass Version: 1.0.1
sass-lang
libsass
2.0

Vendor: sass-lang Product: libsass Version: 2.0
sass-lang
libsass
2.1.0
beta

Vendor: sass-lang Product: libsass Version: 2.1.0
Update: beta
sass-lang
libsass
3.0

Vendor: sass-lang Product: libsass Version: 3.0
sass-lang
libsass
3.0
-

Vendor: sass-lang Product: libsass Version: 3.0
Update: -
sass-lang
libsass
3.0
rc1

Vendor: sass-lang Product: libsass Version: 3.0
Update: rc1
sass-lang
libsass
3.0
rc2

Vendor: sass-lang Product: libsass Version: 3.0
Update: rc2
sass-lang
libsass
3.0
rc3

Vendor: sass-lang Product: libsass Version: 3.0
Update: rc3
sass-lang
libsass
3.0
rc4

Vendor: sass-lang Product: libsass Version: 3.0
Update: rc4
sass-lang
libsass
3.0.1

Vendor: sass-lang Product: libsass Version: 3.0.1
sass-lang
libsass
3.0.2

Vendor: sass-lang Product: libsass Version: 3.0.2
sass-lang
libsass
3.1.0

Vendor: sass-lang Product: libsass Version: 3.1.0
sass-lang
libsass
3.1.0
-

Vendor: sass-lang Product: libsass Version: 3.1.0
Update: -
sass-lang
libsass
3.1.0
alpha

Vendor: sass-lang Product: libsass Version: 3.1.0
Update: alpha
sass-lang
libsass
3.1.0
alpha2

Vendor: sass-lang Product: libsass Version: 3.1.0
Update: alpha2
sass-lang
libsass
3.1.0
beta

Vendor: sass-lang Product: libsass Version: 3.1.0
Update: beta
sass-lang
libsass
3.1.0
beta2

Vendor: sass-lang Product: libsass Version: 3.1.0
Update: beta2
sass-lang
libsass
3.2.0

Vendor: sass-lang Product: libsass Version: 3.2.0
sass-lang
libsass
3.2.0
-

Vendor: sass-lang Product: libsass Version: 3.2.0
Update: -