National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:o:apple:mac_os:*:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 10 matching records.
Vendor
Product
Version
Update
Edition
Language
apple
mac_os
-

Vendor: apple Product: mac_os Version: -
apple
mac_os
7.5.3

Vendor: apple Product: mac_os Version: 7.5.3
apple
mac_os
7.6

Vendor: apple Product: mac_os Version: 7.6
apple
mac_os
7.6.1

Vendor: apple Product: mac_os Version: 7.6.1
apple
mac_os
8.0

Vendor: apple Product: mac_os Version: 8.0
apple
mac_os
8.1

Vendor: apple Product: mac_os Version: 8.1
apple
mac_os
8.5

Vendor: apple Product: mac_os Version: 8.5
apple
mac_os
8.6

Vendor: apple Product: mac_os Version: 8.6
apple
mac_os
9

Vendor: apple Product: mac_os Version: 9
apple
mac_os
9.0

Vendor: apple Product: mac_os Version: 9.0