National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:o:linux:linux_kernel:2.4.0:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 13 matching records.
Vendor
Product
Version
Update
Edition
Language
linux
linux_kernel
2.4.0

Vendor: linux Product: linux_kernel Version: 2.4.0
linux
linux_kernel
2.4.0
test1

Vendor: linux Product: linux_kernel Version: 2.4.0
Update: test1
linux
linux_kernel
2.4.0
test10

Vendor: linux Product: linux_kernel Version: 2.4.0
Update: test10
linux
linux_kernel
2.4.0
test11

Vendor: linux Product: linux_kernel Version: 2.4.0
Update: test11
linux
linux_kernel
2.4.0
test12

Vendor: linux Product: linux_kernel Version: 2.4.0
Update: test12
linux
linux_kernel
2.4.0
test2

Vendor: linux Product: linux_kernel Version: 2.4.0
Update: test2
linux
linux_kernel
2.4.0
test3

Vendor: linux Product: linux_kernel Version: 2.4.0
Update: test3
linux
linux_kernel
2.4.0
test4

Vendor: linux Product: linux_kernel Version: 2.4.0
Update: test4
linux
linux_kernel
2.4.0
test5

Vendor: linux Product: linux_kernel Version: 2.4.0
Update: test5
linux
linux_kernel
2.4.0
test6

Vendor: linux Product: linux_kernel Version: 2.4.0
Update: test6
linux
linux_kernel
2.4.0
test7

Vendor: linux Product: linux_kernel Version: 2.4.0
Update: test7
linux
linux_kernel
2.4.0
test8

Vendor: linux Product: linux_kernel Version: 2.4.0
Update: test8
linux
linux_kernel
2.4.0
test9

Vendor: linux Product: linux_kernel Version: 2.4.0
Update: test9