National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:o:linux:linux_kernel:2.4.18:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 10 matching records.
Vendor
Product
Version
Update
Edition
Language
linux
linux_kernel
2.4.18

Vendor: linux Product: linux_kernel Version: 2.4.18
linux
linux_kernel
2.4.18
pre1

Vendor: linux Product: linux_kernel Version: 2.4.18
Update: pre1
linux
linux_kernel
2.4.18
pre2

Vendor: linux Product: linux_kernel Version: 2.4.18
Update: pre2
linux
linux_kernel
2.4.18
pre3

Vendor: linux Product: linux_kernel Version: 2.4.18
Update: pre3
linux
linux_kernel
2.4.18
pre4

Vendor: linux Product: linux_kernel Version: 2.4.18
Update: pre4
linux
linux_kernel
2.4.18
pre5

Vendor: linux Product: linux_kernel Version: 2.4.18
Update: pre5
linux
linux_kernel
2.4.18
pre6

Vendor: linux Product: linux_kernel Version: 2.4.18
Update: pre6
linux
linux_kernel
2.4.18
pre7

Vendor: linux Product: linux_kernel Version: 2.4.18
Update: pre7
linux
linux_kernel
2.4.18
pre8

Vendor: linux Product: linux_kernel Version: 2.4.18
Update: pre8
linux
linux_kernel
2.4.18
pre9

Vendor: linux Product: linux_kernel Version: 2.4.18
Update: pre9