National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:o:linux:linux_kernel:2.6.23:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 10 matching records.
Vendor
Product
Version
Update
Edition
Language
linux
linux_kernel
2.6.23

Vendor: linux Product: linux_kernel Version: 2.6.23
linux
linux_kernel
2.6.23
rc1

Vendor: linux Product: linux_kernel Version: 2.6.23
Update: rc1
linux
linux_kernel
2.6.23
rc2

Vendor: linux Product: linux_kernel Version: 2.6.23
Update: rc2
linux
linux_kernel
2.6.23
rc3

Vendor: linux Product: linux_kernel Version: 2.6.23
Update: rc3
linux
linux_kernel
2.6.23
rc4

Vendor: linux Product: linux_kernel Version: 2.6.23
Update: rc4
linux
linux_kernel
2.6.23
rc5

Vendor: linux Product: linux_kernel Version: 2.6.23
Update: rc5
linux
linux_kernel
2.6.23
rc6

Vendor: linux Product: linux_kernel Version: 2.6.23
Update: rc6
linux
linux_kernel
2.6.23
rc7

Vendor: linux Product: linux_kernel Version: 2.6.23
Update: rc7
linux
linux_kernel
2.6.23
rc8

Vendor: linux Product: linux_kernel Version: 2.6.23
Update: rc8
linux
linux_kernel
2.6.23
rc9

Vendor: linux Product: linux_kernel Version: 2.6.23
Update: rc9