National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:apache:commons-compress:*:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 6 matching records.
Vendor
Product
Version
Update
Edition
Language
apache
commons-compress
1.0

Vendor: apache Product: commons-compress Version: 1.0
apache
commons-compress
1.1

Vendor: apache Product: commons-compress Version: 1.1
apache
commons-compress
1.2

Vendor: apache Product: commons-compress Version: 1.2
apache
commons-compress
1.3

Vendor: apache Product: commons-compress Version: 1.3
apache
commons-compress
1.4

Vendor: apache Product: commons-compress Version: 1.4
apache
commons-compress
1.4.1

Vendor: apache Product: commons-compress Version: 1.4.1