National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:libpng:libpng:1.6.8:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 7 matching records.
Vendor
Product
Version
Update
Edition
Language
libpng
libpng
1.6.8

Vendor: libpng Product: libpng Version: 1.6.8
libpng
libpng
1.6.8
-

Vendor: libpng Product: libpng Version: 1.6.8
Update: -
libpng
libpng
1.6.8
beta

Vendor: libpng Product: libpng Version: 1.6.8
Update: beta
libpng
libpng
1.6.8
beta01

Vendor: libpng Product: libpng Version: 1.6.8
Update: beta01
libpng
libpng
1.6.8
beta02

Vendor: libpng Product: libpng Version: 1.6.8
Update: beta02
libpng
libpng
1.6.8
rc01

Vendor: libpng Product: libpng Version: 1.6.8
Update: rc01
libpng
libpng
1.6.8
rc02

Vendor: libpng Product: libpng Version: 1.6.8
Update: rc02