National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:neovim:neovim:*:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 20 matching records.
Vendor
Product
Version
Update
Edition
Language
neovim
neovim
0.1.0

Vendor: neovim Product: neovim Version: 0.1.0
neovim
neovim
0.1.1

Vendor: neovim Product: neovim Version: 0.1.1
neovim
neovim
0.1.2

Vendor: neovim Product: neovim Version: 0.1.2
neovim
neovim
0.1.3

Vendor: neovim Product: neovim Version: 0.1.3
neovim
neovim
0.1.4

Vendor: neovim Product: neovim Version: 0.1.4
neovim
neovim
0.1.5

Vendor: neovim Product: neovim Version: 0.1.5
neovim
neovim
0.1.6

Vendor: neovim Product: neovim Version: 0.1.6
neovim
neovim
0.1.7

Vendor: neovim Product: neovim Version: 0.1.7
neovim
neovim
0.2.0

Vendor: neovim Product: neovim Version: 0.2.0
neovim
neovim
0.2.1

Vendor: neovim Product: neovim Version: 0.2.1
neovim
neovim
0.2.2

Vendor: neovim Product: neovim Version: 0.2.2
neovim
neovim
0.3.0

Vendor: neovim Product: neovim Version: 0.3.0
neovim
neovim
0.3.1

Vendor: neovim Product: neovim Version: 0.3.1
neovim
neovim
0.3.2

Vendor: neovim Product: neovim Version: 0.3.2
neovim
neovim
0.3.3

Vendor: neovim Product: neovim Version: 0.3.3
neovim
neovim
0.3.4

Vendor: neovim Product: neovim Version: 0.3.4
neovim
neovim
0.3.5

Vendor: neovim Product: neovim Version: 0.3.5
neovim
neovim
0.3.6

Vendor: neovim Product: neovim Version: 0.3.6
neovim
neovim
0.3.7

Vendor: neovim Product: neovim Version: 0.3.7
neovim
neovim
0.3.8

Vendor: neovim Product: neovim Version: 0.3.8