National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:oracle:jre:1.8.0:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 13 matching records.
Vendor
Product
Version
Update
Edition
Language
oracle
jre
1.8.0

Vendor: oracle Product: jre Version: 1.8.0
oracle
jre
1.8.0
update_131

Vendor: oracle Product: jre Version: 1.8.0
Update: update_131
oracle
jre
1.8.0
update_25

Vendor: oracle Product: jre Version: 1.8.0
Update: update_25
oracle
jre
1.8.0
update_40

Vendor: oracle Product: jre Version: 1.8.0
Update: update_40
oracle
jre
1.8.0
update_5

Vendor: oracle Product: jre Version: 1.8.0
Update: update_5
oracle
jre
1.8.0
update_6

Vendor: oracle Product: jre Version: 1.8.0
Update: update_6
oracle
jre
1.8.0
update_65

Vendor: oracle Product: jre Version: 1.8.0
Update: update_65
oracle
jre
1.8.0
update_66

Vendor: oracle Product: jre Version: 1.8.0
Update: update_66
oracle
jre
1.8.0
update_73

Vendor: oracle Product: jre Version: 1.8.0
Update: update_73
oracle
jre
1.8.0
update_74

Vendor: oracle Product: jre Version: 1.8.0
Update: update_74
oracle
jre
1.8.0
update_77

Vendor: oracle Product: jre Version: 1.8.0
Update: update_77
oracle
jre
1.8.0
update_91

Vendor: oracle Product: jre Version: 1.8.0
Update: update_91
oracle
jre
1.8.0
update_92

Vendor: oracle Product: jre Version: 1.8.0
Update: update_92