National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:perl:perl:5.12.0:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 7 matching records.
Vendor
Product
Version
Update
Edition
Language
perl
perl
5.12.0

Vendor: perl Product: perl Version: 5.12.0
perl
perl
5.12.0
rc0

Vendor: perl Product: perl Version: 5.12.0
Update: rc0
perl
perl
5.12.0
rc1

Vendor: perl Product: perl Version: 5.12.0
Update: rc1
perl
perl
5.12.0
rc2

Vendor: perl Product: perl Version: 5.12.0
Update: rc2
perl
perl
5.12.0
rc3

Vendor: perl Product: perl Version: 5.12.0
Update: rc3
perl
perl
5.12.0
rc4

Vendor: perl Product: perl Version: 5.12.0
Update: rc4
perl
perl
5.12.0
rc5

Vendor: perl Product: perl Version: 5.12.0
Update: rc5